Duplicator - Installer
version: 0.5.16  [Help]  

Step 1: Files & Database


  Requirements: Fail

This installation will not be able to proceed until the system requirements pass. Please validate your system requirements by clicking on the button above. In order to get these values to pass please contact your server administrator, hosting provider or visit the online FAQ.
Helpful Resources:
» Common FAQs
» User Guide
» Approved Hosts